FreeFem crashing on windows 11

Hi, exactly as written in the title, freefem is not working anymore on a new windows 11 update (before that it worked fine always on windows 11), in particular, whenever I choose the file I have to run, it crashes and shows the following error: 0xc0000142.
There is any way I can solve it?

I sorry, I have not machine with the last window11 version, so I can not test !

But some information can be useful:

Which FreeFem++ version, which example, how to launch:
from graphic interface or through cmd or PowerShell windows.

I launch the code from the graphic interface. I use FreeFem++ 4.11.
If this can be of any help, the computer is on windows 11, version 22H2, build 22621.675.
Just for context, this is the same problem I have.

FreeFem 4.11 works for me on Windows11. Can you send an .epd file that gives that error ?

It worked for me too until a the latest update, the edp files are fine, because I could run them before this last update (the running and not running versions are both on windows 11). I cannot run the examples either without freefem crushing.

My computer is on Windows 11, version 21H2, build 22000.1098… so this is probably due to windows update.

Please type to launch thought PowerShell window, I think it work.

Thank you so much, I tried and it worked properly!